Funcionalidad limitada del producto MyWebsite
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Feb 22, 2022 - 09:04 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar MyWebsite. Las páginas web creadas no se verán afectadas. Lamentamos las molestias que esta situación pueda provocarte.
Posted Feb 22, 2022 - 08:45 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).