Incidencias en el producto Mywebsite
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 2 months ago. Aug 08, 2019 - 13:41 CEST
Identified
El acceso a Mywebsite puede estar temporalmente restringido
Posted 2 months ago. Aug 08, 2019 - 13:24 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017), MyWebsite (ordered before 09/06/2017)).