Interrupciones en los Servidores Cloud

Incident Report for ionos.es

Resolved

La cuestión se ha resuelto.
Posted May 22, 2026 - 19:02 CEST

Identified

Debido a una interrupción técnica, algunos clientes podrían tener problemas para acceder su Servidor Cloud.
Posted May 22, 2026 - 16:25 CEST
This incident affected: Servidores & Cloud (VPS).