Incidencias en el producto MyWebsite
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido. Le agradecemos su paciencia y su comprensión.
Posted 20 days ago. Sep 25, 2019 - 13:29 CEST
Update
Continuamos trabajando en la cuestión. En breve ofreceremos información más detallada.
Posted 20 days ago. Sep 25, 2019 - 12:49 CEST
Identified
Hemos identificado una reducción de las funcionalidades en el Editor Web. Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 20 days ago. Sep 25, 2019 - 11:57 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).