Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Nov 03, 2021 - 14:33 CET
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo). Además, es posible que nuestro servicio de Atención al Cliente tampoco pueda responder a todas las preguntas relacionadas con su cuenta. Nos disculpamos por cualquier inconveniente que esto pueda causar.
Posted Nov 03, 2021 - 14:23 CET
This incident affected: Control Panel and Customer Service (Support Tool).