Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 2 months ago. Feb 08, 2019 - 11:35 CET
Identified
Algunas páginas web de 1&1 IONOS están registrando restricciones de acceso puntuales.
Posted 2 months ago. Feb 08, 2019 - 10:02 CET
This incident affected: Website Builder and Hosting (Web Hosting).