Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 14 days ago. Jul 09, 2019 - 10:59 CEST
Identified
Existen problemas técnicos en la Herramienta de Contrato. En casos urgentes, por favor, póngase en contacto con el departamento de Atención al Cliente en el 91 136 0000 para finalizar la cancelación
Posted 14 days ago. Jul 09, 2019 - 09:44 CEST
This incident affected: Contract Management (Cancellation Service).