Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 3 months ago. May 12, 2019 - 18:23 CEST
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con su cuenta.
Posted 3 months ago. May 12, 2019 - 18:06 CEST
This incident affected: Customer Service (Support Tool).