Incidencias al iniciar sesión en Webmail
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 17 days ago. Sep 28, 2019 - 14:51 CEST
Identified
Se nos ha informado de que es posible que algunos de nuestros clientes estén experimentando problemas al intentar iniciar sesión en Webmail
Posted 17 days ago. Sep 28, 2019 - 14:32 CEST
This incident affected: Email & Office (Webmail).