Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Sep 13, 2022 - 14:50 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Sep 13, 2022 - 14:41 CEST
This incident affected: Control Panel.