No es posible ni recibir ni enviar correos
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Sep 16, 2021 - 14:38 CEST
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted Sep 16, 2021 - 12:46 CEST
Identified
Algunos clientes están experimentando problemas al enviar y recibir correos electrónicos.
Posted Sep 16, 2021 - 12:08 CEST
This incident affected: Mail System and Delivery (Receiving Emails).