Informe del incidente acerca de la creación de buzones de correo
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Jan 10, 2024 - 17:24 CET
Identified
Algunos clientes pueden tener dificultades a la hora de crear buzones de correo.
Posted Jan 10, 2024 - 16:11 CET
This incident affected: Control Panel.