Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Oct 23, 2019 - 12:56 CEST
Identified
El acceso a Hosting puede estar temporalmente restringido
Posted Oct 23, 2019 - 11:39 CEST
This incident affected: Control Panel.