Informe del incidente acerca de la creación de buzones de correo
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Sep 06, 2022 - 15:07 CEST
Update
Hemos conseguido disminuir las limitaciones.
Posted Sep 06, 2022 - 14:07 CEST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por su paciencia.
Posted Sep 06, 2022 - 13:36 CEST
Identified
Algunos clientes pueden tener dificultades a la hora de crear buzones de correo.
Posted Sep 06, 2022 - 12:48 CEST
This incident affected: Control Panel.