No es posible ni recibir ni enviar correos
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted Sep 11, 2020 - 11:31 CEST
Identified
Algunos clientes están experimentando problemas al enviar y recibir correos electrónicos.
Posted Sep 11, 2020 - 10:20 CEST
This incident affected: Mail System and Delivery (Sending Emails, Receiving Emails).