Incidencias en el producto Servidor Dedicado
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Oct 06, 2021 - 20:01 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Servidor Dedicado
Posted Oct 06, 2021 - 19:54 CEST
This incident affected: Servers (Dedicated Server).