No se puede acceder a Tienda Online Backend en su cuenta IONOS
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jan 24, 2024 - 10:19 CET
Identified
El acceso a Tienda Online Backend puede estar temporalmente restringido. Le rogamos disculpe las molestias.
Posted Jan 24, 2024 - 10:14 CET
This incident affected: Control Panel.