Posible errores en los envíos de correo
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted 22 days ago. Aug 29, 2019 - 21:24 CEST
Update
Hemos conseguido disminuir las limitaciones.
Posted 23 days ago. Aug 29, 2019 - 19:38 CEST
Update
Continuamos trabajando en la cuestión. En breve ofreceremos información más detallada.
Posted 23 days ago. Aug 29, 2019 - 14:08 CEST
Update
Se han detectado problemas en la entrega de correos a cuentas de Microsoft. En estos momentos estamos trabajando para encontrar una solución
Posted 24 days ago. Aug 28, 2019 - 17:56 CEST
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión. Le rogamos nos disculpe por las posibles molestias que esta situación le haya podido ocasionar. Le aradecemos su paciencia mientras se trabajaba para encontrar una solución.
Posted 24 days ago. Aug 28, 2019 - 17:43 CEST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por su paciencia.
Posted 24 days ago. Aug 28, 2019 - 14:34 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al enviar correos electrónicos.
Posted 24 days ago. Aug 28, 2019 - 12:43 CEST
This incident affected: Mail System and Delivery (Sending Emails).