Problemas técnicos en nuestros sistemas de correo

Incident Report for ionos.es

Resolved

La cuestión se ha resuelto.
Posted Jun 30, 2026 - 11:54 CEST

Investigating

Algunos clientes están experimentando problemas al utilizar Microsoft Exchange.
Posted Jun 30, 2026 - 10:44 CEST
This incident affected: Email (Microsoft Exchange).