Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted May 14, 2020 - 12:04 CEST
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión.
Posted May 14, 2020 - 11:00 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted May 14, 2020 - 10:14 CEST
This incident affected: Website Builder and Hosting (Web Hosting).