Interrupciones en los Servidores Cloud

Incident Report for ionos.es

Resolved

La cuestión se ha resuelto.
Posted Jan 19, 2023 - 14:26 CET

Identified

Algunos clientes podrían tener problemas para acceder al Cloud Panel.
Posted Jan 19, 2023 - 14:09 CET
This incident affected: Servidores & Cloud (Cloud Server).