El acceso a Correo & Office puede estar temporalmente restringido
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jun 29, 2020 - 09:13 CEST
Identified
El acceso a Correo & Office puede estar temporalmente restringido. Nos estamos esforzando para resolver la cuestión. En breve publicaremos una actualización sobre el estado actual.
Posted Jun 29, 2020 - 09:03 CEST
This incident affected: Control Panel.