Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Apr 13, 2022 - 18:03 CEST
Update
Nos estamos esforzando para resolver la cuestión. En breve publicaremos una actualización sobre el estado actual.
Posted Apr 13, 2022 - 17:50 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Apr 13, 2022 - 17:13 CEST
This incident affected: Control Panel.