Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Mar 16, 2022 - 21:19 CET
Update
En estos momentos nuestros sistemas de correo no están funcionando con normalidad. En caso de problemas con su cliente de correo, le recomendamos hacer uso de nuestra plataforma Webmail a la que podrá acceder desde https://mail.ionos.es/. Debido a la cantidad de usuarios que pueden estar haciendo uso de la plataforma, puede ser necesario que deba recargar el correo web en alguna ocasión
Posted Mar 16, 2022 - 20:41 CET
Update
Nos estamos esforzando para resolver la cuestión. En breve publicaremos una actualización sobre el estado actual.
Posted Mar 16, 2022 - 17:55 CET
Update
Hemos detectado el origen de las restricciones y estamos trabajando para resolver la cuestión.
Posted Mar 16, 2022 - 15:39 CET
Identified
Algunos clientes pueden estar experimentando dificultades a la hora de configurar su cuenta en un cliente de correo.
Posted Mar 16, 2022 - 14:56 CET
This incident affected: Email (Webmail).